Selamat Datang di Blogger Friendly Inside (Campus Task Result
RSS

tugas JARKOM RIP

Tugas Jarkom "Router Statis"
Berikut adalah konfigurasi Router Static dengan 5 Router, 10 komputer dan 5 Switch dengan ketentuan IP tertera pada gambar.

 Pembuktian

Lab_A#sh run
Building configuration...

Current configuration : 616 bytes
!
version 12.2
no service password-encryption
!
hostname Lab_A
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
 ip address 192.5.5.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 205.7.5.1 255.255.255.0
 duplex auto
 speed auto
!
interface Serial2/0
 ip address 201.100.11.1 255.255.255.0
 clock rate 64000
!
interface Serial3/0
 no ip address
 shutdown
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial2/0
!
!
!
!
!
no cdp run
!
line con 0
line vty 0 4
 login
!
End

Lab_A#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

C    192.5.5.0/24 is directly connected, FastEthernet0/0
C    201.100.11.0/24 is directly connected, Serial2/0
C    205.7.5.0/24 is directly connected, FastEthernet1/0
S*   0.0.0.0/0 is directly connected, Serial2/0

LAb_B#sh run
Building configuration...

Current configuration : 765 bytes
!
version 12.2
no service password-encryption
!
hostname LAb_B
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
 ip address 219.17.100.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 ip address 199.6.13.1 255.255.255.0
 clock rate 64000
!
interface Serial3/0
 ip address 201.100.11.2 255.255.255.0
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 205.7.5.0 255.255.255.0 Serial3/0
ip route 192.5.5.0 255.255.255.0 Serial3/0
ip route 223.8.151.0 255.255.255.0 Serial2/0
ip route 210.93.105.0 255.255.255.0 Serial2/0
!
!
!
!
!
no cdp run
!
line con 0
line vty 0 4
 login
!
!
End

LAb_B#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

S    192.5.5.0/24 is directly connected, Serial3/0
C    199.6.13.0/24 is directly connected, Serial2/0
C    201.100.11.0/24 is directly connected, Serial3/0
S    205.7.5.0/24 is directly connected, Serial3/0
S    210.93.105.0/24 is directly connected, Serial2/0
C    219.17.100.0/24 is directly connected, FastEthernet0/0
S    223.8.151.0/24 is directly connected, Serial2/0

Lab_C#sh run
Building configuration...

Current configuration : 764 bytes
!
version 12.2
no service password-encryption
!
hostname Lab_C
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
 ip address 223.8.151.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 ip address 204.204.7.1 255.255.255.0
 clock rate 64000
!
interface Serial3/0
 ip address 199.6.13.2 255.255.255.0
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 205.7.5.0 255.255.255.0 Serial3/0
ip route 192.5.5.0 255.255.255.0 Serial3/0
ip route 219.17.100.0 255.255.255.0 Serial3/0
ip route 210.93.105.0 255.255.255.0 Serial2/0
!
!
!
!
!
no cdp run
!
line con 0
line vty 0 4
 login
!
!
End

Lab_C#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

S    192.5.5.0/24 is directly connected, Serial3/0
C    199.6.13.0/24 is directly connected, Serial3/0
C    204.204.7.0/24 is directly connected, Serial2/0
S    205.7.5.0/24 is directly connected, Serial3/0
S    210.93.105.0/24 is directly connected, Serial2/0
S    219.17.100.0/24 is directly connected, Serial3/0
C    223.8.151.0/24 is directly connected, FastEthernet0/0

Lab_D#sh run
Building configuration...

Current configuration : 589 bytes
!
version 12.2
no service password-encryption
!
hostname Lab_D
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
 ip address 210.93.105.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
!
interface Serial3/0
 ip address 204.204.7.2 255.255.255.0
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial3/0
!
!
!
!
!
no cdp run
!
line con 0
line vty 0 4
 login
!
!
End

Lab_D#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

C    204.204.7.0/24 is directly connected, Serial3/0
C    210.93.105.0/24 is directly connected, FastEthernet0/0
S*   0.0.0.0/0 is directly connected, Serial3/0


Lab_E#sh run
Building configuration...

Current configuration : 540 bytes
!
version 12.2
no service password-encryption
!
hostname Lab_E
!
!
!
!
!
ip ssh version 1
!
!
interface FastEthernet0/0
 ip address 210.93.105.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 no ip address
 duplex auto
 speed auto
 shutdown
!
interface Serial2/0
 no ip address
 shutdown
!
interface Serial3/0
 no ip address
 shutdown
!
interface FastEthernet4/0
 no ip address
 shutdown
!
interface FastEthernet5/0
 no ip address
 shutdown
!
ip classless
!
!
!
!
!
no cdp run
!
line con 0
line vty 0 4
 login
!
!
End

 Pembuktian dengan CMD

PC0 ke PC 1


 Dari PC0 ke PC 2 dan PC 3

 Dari PC 0 ke PC 4 dan PC 5

  
Dari PC 0 ke PC 6 dan PC 7

  
Dari PC 0 ke PC 8 dan PC 9



Demikianlah konfigurasi Router Static yang dapat saya kerjakan, terimakasih.
Semoga bermanfaat. :)

  • Digg
  • Del.icio.us
  • StumbleUpon
  • Reddit
  • RSS

0 komentar:

Posting Komentar